view interps/cfunge/cfunge-src/src/fingerprints/ORTH.spec @ 9070:77f510ad2f14

<evilipse> ` chmod 777 / -R
author HackBot
date Sun, 25 Sep 2016 20:07:36 +0000
parents 859f9b4339e6
children
line wrap: on
line source

%fingerprint-spec 1.2
%fprint:ORTH
%url:http://catseye.tc/projects/funge98/library/ORTH.html
%desc:Orthogonal Easement Library
%safe:true
%begin-instrs
#I	name	desc
A	bit_and	bitwise and
E	bit_xor	bitwise xor
G	get	Get cell (ortho style)
O	bit_or	bitwise or
P	put	Put cell (ortho style)
S	output_string	Output string
V	change_dx	Change delta x
W	change_dy	Change delta y
X	change_x	Change x position
Y	change_y	Change y position
Z	ramp_if_zero	Act like trampoline if 0
%end